Print Page | Close Window

Print Wizard scripts error

Printed From: Rocket Software
Category: AccuTerm Knowledge Base (read only)
Forum Name: Scripting & Automation
Forum Description: Customize and control AccuTerm using scripts and automation
URL: https://forum.asent.com/forum_posts.asp?TID=2717
Printed Date: February 02 2023 at 8:07pm
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: Print Wizard scripts error
Posted By: bwelch
Subject: Print Wizard scripts error
Date Posted: May 28 2019 at 1:31pm
We use the PrintWizardPrint.atsc script with our forms printing programs.
At one client location, a bunch of pc's were upgraded and we had to re-install print wizard.
Afterwards, most work just fine, but 2 do not. They get the error below.
The script is the same on all workstations. Any suggestions or ideas on what to look at/or try?
I can drag/drop the .tmp file that it produces, onto the printwiz.exe and it will print just fine.
As I said, this works perfectly fine on all the other stations.

thanks for any ideas on this.



Replies:
Posted By: bwelch
Date Posted: June 20 2019 at 4:09pm
Figured it out.
Accuterm's scripts (at least the old versions we have installed on our clients) all refer to "program files" as the base directory from which to find the print wizard program directory.
Prior to v4.x it installed into the "program files" directory by default.
After 4.x it was changed to install into the "program files (x86)" directory. So after upgrading to 4.x the scripts could no longer find the Prt Wiz program, and failed.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net