Print Page | Close Window

53c Upload

Printed From: Rocket Software
Category: AccuTerm Knowledge Base (read only)
Forum Name: Installation & Setup
Forum Description: Discuss issues related to program installation, creating and configuring terminal sessions
URL: https://forum.asent.com/forum_posts.asp?TID=1240
Printed Date: February 03 2023 at 1:47pm
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: 53c Upload
Posted By: dzenger
Subject: 53c Upload
Date Posted: February 20 2008 at 10:20am
I am trying to load FTBP, etc to the D3 host from an XP system using the 5.3c version.

The 4 programs FTCLISVR, FTENCODE, FTFSI and FTSVRSUB will not upload when I run FTPINST. All the other programs get posted to the host system. When I remove these 4 files from FTBP the upload completes ok.

Any Ideas?

-------------
z



Replies:
Posted By: PSchellenbach
Date Posted: February 25 2008 at 10:57am
Hi Z-

Once you have the other programs installed, try using FT to upload each of the failed ones, one at a time. If this is successful, RUN FTBP FTCHK from TCL and press ENTER twice, then Y and ENTER to recompile all of FTBP.

Thanks,

Pete


Posted By: dzenger
Date Posted: March 03 2008 at 3:08am
I attempted to transfer all 4 of the suspect programs, one of which worked (FTFSI). I was also able to get FTENCODE to transfer (long story). I am down to FTCLISVR and FTSVRSUB, neither of which will transfer via FT. Both programs appear to hang after the status transfer box gets to 100% and disappears. It waits indefinitely but I can press enter twice and have FT end without saving the transferred file. To see what was going on, I was able to transfer DOSSVC and FT items cleanly 'successful transfer'. Neither of the 2 programs appear to have trailing blank lines in the code or anything obvious. I downloaded the current pickbp.exe file from the support page and FTBPINST again hung at the same point byte 1592 of FTCLISVR. Its a mystery.
Thanks
Dave Z

-------------
z



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net