Zumasys Homepage
Forum Home Forum Home > AccuTerm > Scripting & Automation
  New Posts New Posts RSS Feed - Print Wizard scripts error
  FAQ FAQ  Forum Search   Register Register  Login Login

Print Wizard scripts error

 Post Reply Post Reply
Author
Message
bwelch View Drop Down
Newbie
Newbie
Avatar

Joined: April 30 2010
Location: United States
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote bwelch Quote  Post ReplyReply Direct Link To This Post Topic: Print Wizard scripts error
    Posted: May 28 2019 at 1:31pm
We use the PrintWizardPrint.atsc script with our forms printing programs.
At one client location, a bunch of pc's were upgraded and we had to re-install print wizard.
Afterwards, most work just fine, but 2 do not. They get the error below.
The script is the same on all workstations. Any suggestions or ideas on what to look at/or try?
I can drag/drop the .tmp file that it produces, onto the printwiz.exe and it will print just fine.
As I said, this works perfectly fine on all the other stations.

thanks for any ideas on this.
Back to Top
bwelch View Drop Down
Newbie
Newbie
Avatar

Joined: April 30 2010
Location: United States
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote bwelch Quote  Post ReplyReply Direct Link To This Post Posted: June 20 2019 at 4:09pm
Figured it out.
Accuterm's scripts (at least the old versions we have installed on our clients) all refer to "program files" as the base directory from which to find the print wizard program directory.
Prior to v4.x it installed into the "program files" directory by default.
After 4.x it was changed to install into the "program files (x86)" directory. So after upgrading to 4.x the scripts could no longer find the Prt Wiz program, and failed.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.