AccuTerm by Zumasys Homepage
Forum Home Forum Home > AccuTerm > Installation & Setup
  New Posts New Posts RSS Feed - Pasting
  FAQ FAQ  Forum Search   Register Register  Login Login

Pasting

 Post Reply Post Reply
Author
Message
Dolphan View Drop Down
Newbie
Newbie
Avatar

Joined: June 30 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dolphan Quote  Post ReplyReply Direct Link To This Post Topic: Pasting
    Posted: June 30 2017 at 10:46am
Hello,

We have gone from Hummingbird to Accuterm 7.  We are using it for our Universe editor, and are also going eventually to the gui apps.  My question is how do I paste anything into the editor.

Example...

If I take 

AAAA
BBBB
CCCC
DDDD

I get...

Top of New "TEST" in "GUIBP".
*--: I
001= AAAABBBBCCCCDDDD

In humming bird it would take any copied test via Excel, Word, Notepad or even copied from another editor session and automatically paste the rows verbatim.  I can't for the life of me figure out how to set the copy/paste controls to do this.  can anyone help?  Sorry if this has been asked.  I seen similar questions in the forum, but couldn't find the answer.

Thank you! 
Back to Top
Dolphan View Drop Down
Newbie
Newbie
Avatar

Joined: June 30 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dolphan Quote  Post ReplyReply Direct Link To This Post Posted: July 10 2017 at 3:13pm
Never mind.  I figured it out.  
Back to Top
iharper View Drop Down
Newbie
Newbie


Joined: October 13 2015
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote iharper Quote  Post ReplyReply Direct Link To This Post Posted: July 13 2017 at 9:38am
What did you do to make it work?
Back to Top
Dolphan View Drop Down
Newbie
Newbie
Avatar

Joined: June 30 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dolphan Quote  Post ReplyReply Direct Link To This Post Posted: July 13 2017 at 11:12am
Hello,

There is a setting in configuration under 'Clipboard'  for "Paste end-of-line:' .  I change this in the drop down entry to 'LF'.  This fixed that problem, however...now I have to deal with and enter after the paste, which is kind of a pain.  You don't always want to force an enter after each paste.  Trying to figure out how to change that now.

Hope this helps?
Back to Top
PSchellenbach View Drop Down
Admin Group
Admin Group

Moderator

Joined: December 15 2003
Location: United States
Status: Offline
Points: 2070
Post Options Post Options   Thanks (0) Thanks(0)   Quote PSchellenbach Quote  Post ReplyReply Direct Link To This Post Posted: July 13 2017 at 11:28am
Hi Dolphan -

There is a setting in the Clipboard page for how to handle final line. You can check the box "do not send line-end after last (or only) line pasted". If you select this option and paste only a single line, no line-end will be sent. If pasting multiple lines, the line-end won't be sent after the last line.

Thanks,

Pete

Back to Top
Dolphan View Drop Down
Newbie
Newbie
Avatar

Joined: June 30 2017
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dolphan Quote  Post ReplyReply Direct Link To This Post Posted: July 13 2017 at 1:31pm
Thanks SO much Pete!  I appreciate it!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.