AccuTerm by Zumasys Homepage
Forum Home Forum Home > AccuTerm > Code Samples
  New Posts New Posts RSS Feed - Blank Lines in ATLISTBOX
  FAQ FAQ  Forum Search   Register Register  Login Login

Blank Lines in ATLISTBOX

 Post Reply Post Reply
Author
Message
sbhenkel View Drop Down
Newbie
Newbie


Joined: March 03 2017
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote sbhenkel Quote  Post ReplyReply Direct Link To This Post Topic: Blank Lines in ATLISTBOX
    Posted: January 10 2018 at 2:39pm
I'm using ATLISTBOX to display some menu help screens because it's a simple way to have a GUI look and because ATLISTBOX allows you to specify "fixed pitch font". The program works great except when I pass the data to be displayed using the field delimiter AND include blank fields (two adjacent field marks), it doesn't want to display the blank line. Is this deliberate or is there an easy fix? I got around it by putting a "." (period) where the blank line would be. It would be nice though if it could show a blank line instead.
Back to Top
PSchellenbach View Drop Down
Admin Group
Admin Group

Moderator

Joined: December 15 2003
Location: United States
Status: Offline
Points: 2117
Post Options Post Options   Thanks (0) Thanks(0)   Quote PSchellenbach Quote  Post ReplyReply Direct Link To This Post Posted: January 22 2018 at 9:41am
Hi Steve -

Removing blank lines must be a function of the underlying List control in Windows. There is nothing in the Pick code that is removing blank lines.

Thanks,

Pete

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.